Pagina 8 di 8 primaprima ... 45678
Visualizzazione dei risultati da 141 a 160 su 160

Discussione: RISOLTO problema display radio!

  1. #141
    Utente L'avatar di D@rko
    Registrato dal
    05-03-2009
    Modello
    Civic FK2 Sport
    Residenza
    Taranto
    Età
    33
    Messaggi
    823
    Thanks
    0
    Ringraziato 1 volta in 1 post

    Re: RISOLTO problema display radio!

    Oggi ho s*******to 3 ore ma finalmente ho tirato via tutto. Unico problema. Io non vedo nulla di strano nelle saldature. Anche nel video che ha postato un utente (questo: https://www.youtube.com/watch?v=M9TV...ature=youtu.be) vedo il tipo che salda il pettine, ma non mi sembra che ci sia qualche problema anche nel suo. Cosa mi sta sfuggendo?

  2. #142
    Utente
    Registrato dal
    29-11-2016
    Modello
    Civic xiii 1.4
    Residenza
    Bovisio masciago
    Età
    46
    Messaggi
    4
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Ciao....ho un dubbio sull'indicatore benzina... Accendo il quadro e sale... Premo il tasto di accensione r vs wuadi a zero per poi risalire. E' normale?

  3. #143
    Vice Admin L'avatar di CivicMan
    Registrato dal
    02-01-2009
    Modello
    CIVIC 1.6 ELEGANCE NAVI 2016
    Residenza
    ROMA
    Età
    33
    Messaggi
    7.015
    Thanks
    268
    Ringraziato 129 volta/e in 122 post

    Re: RISOLTO problema display radio!

    Quote Originariamente inviata da D@rko Visualizza il messaggio
    Oggi ho s*******to 3 ore ma finalmente ho tirato via tutto. Unico problema. Io non vedo nulla di strano nelle saldature. Anche nel video che ha postato un utente (questo: https://www.youtube.com/watch?v=M9TV...ature=youtu.be) vedo il tipo che salda il pettine, ma non mi sembra che ci sia qualche problema anche nel suo. Cosa mi sta sfuggendo?
    Tranquillo è normale,le saldature fredde possono causare questi problemi.
    Dissalda e risalda i piedini e vedrai che tutto rifunzionerà!!

    Inviato dal mio SM-N910F utilizzando Tapatalk
    <<<EX CIVIC 2.2 2006>>>CIVIC 1.6 ELEGANCE NAVI 2016


  4. #144
    Vice Admin L'avatar di CivicMan
    Registrato dal
    02-01-2009
    Modello
    CIVIC 1.6 ELEGANCE NAVI 2016
    Residenza
    ROMA
    Età
    33
    Messaggi
    7.015
    Thanks
    268
    Ringraziato 129 volta/e in 122 post

    Re: RISOLTO problema display radio!

    Quote Originariamente inviata da maodeb Visualizza il messaggio
    Ciao....ho un dubbio sull'indicatore benzina... Accendo il quadro e sale... Premo il tasto di accensione r vs wuadi a zero per poi risalire. E' normale?
    Non ricordo bene in quanto sono passato alla Civic 9,ma penso sia normale in quanto nel momento dell'accensione ci sono sbalzi di alimentazione.
    L'importante è che segnali correttamente il quantitativo di benzina.

    Inviato dal mio SM-N910F utilizzando Tapatalk
    <<<EX CIVIC 2.2 2006>>>CIVIC 1.6 ELEGANCE NAVI 2016


  5. #145
    Utente
    Registrato dal
    29-11-2016
    Modello
    Civic xiii 1.4
    Residenza
    Bovisio masciago
    Età
    46
    Messaggi
    4
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Per quello va benissimo....pensavo ad un problema di batteria che non si manifesta in altri modi.grazie!

  6. #146
    Utente
    Registrato dal
    30-12-2016
    Modello
    Honda Civic 2.2 i-ctdi
    Residenza
    Vercelli (Vc)
    Età
    38
    Messaggi
    3
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Ieri armato di adeguati arnesi ho effettuato il ripristino del display multi funzione accusato si svanire e ricomparire a suo piacimento. Premetto che per esperienza nello smontare varie plastiche ho utilizzato (da lontano) un phon per riscaldare le plastiche e i vari morsetti. Il tutto perché le temperature rigide dei questi giorni non fanno bene alla plastica in generale ed ammorbidendole un po' - rischio zero nel rompere qualcosa - ho smontato man mano ciò che e stato elencato in questa discussione. Devo dire che ho trovato difficoltà nello smontare il tutto e sono arrivato agilmente al display. Trovati i pin, ho visto che molti di questi quasi tutti su un solo lato erano dissaldati e con le varie micro dilatazioni tra caldo e freddo a volte toccavano e a volte no. Con il saldatore ho risaldato tutti i pin uno per uno e dopo aver messo il doppio dello stagno che serviva ho rimontato tutto. Risultato.. Perfetto funziona al 100% adesso si vede bene tutto la temperatura del clima, le stazioni radio, e le altre funzioni. Ho fatto tutto fai da me e nel giro di 45 minuti agendo con estrema calma ho ripristinato il tutto, quindi grazie per aver elencato passo passo tutta la procedura, e sono contento di aver effettuato la riparazione a costo ZERO.

  7. #147
    Utente
    Registrato dal
    27-04-2017
    Modello
    Civic serie VIII
    Residenza
    Vicenza
    Messaggi
    2
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Ciao sai se ci sono video tutorial di come smontare il display radio? Tipo su you tube o altro.....

  8. #148
    Utente
    Registrato dal
    07-10-2017
    Modello
    Honda Civic serie 8 Type S
    Residenza
    Azzano Mella, Brescia
    Età
    40
    Messaggi
    8
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Anche io ho lo stesso problema...mi armo di pazienza, me lo smonto e me lo sistemo, poi vi faccio sapere com'è andata. grazie delle dritte.

  9. #149
    Utente L'avatar di Excelsior86
    Registrato dal
    29-08-2014
    Modello
    Honda Civic 2.2 i-Ctdi Executive.LH FK3
    Residenza
    Perugia
    Età
    33
    Messaggi
    395
    Thanks
    38
    Ringraziato 28 volta/e in 19 post

    Re: RISOLTO problema display radio!

    Quote Originariamente inviata da iacona Visualizza il messaggio
    Ciao sai se ci sono video tutorial di come smontare il display radio? Tipo su you tube o altro.....
    Eccolo qua https://youtu.be/M9TV5SjnEsE


    Inviato dal mio HTC One M9 utilizzando Tapatalk

  10. #150
    Utente
    Registrato dal
    07-10-2017
    Modello
    Honda Civic serie 8 Type S
    Residenza
    Azzano Mella, Brescia
    Età
    40
    Messaggi
    8
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    ciao ! smontato domenica seguendo le vostre dritte, un po difficile staccare i ganci sopratutto del display kmh, saldato senza problemi, rimontato, tutto a posto!!!!.

  11. #151
    Utente L'avatar di sceriffo79
    Registrato dal
    28-05-2010
    Modello
    Civic 2.2 i-CTDi Exclusive senza DPF
    Residenza
    Bologna
    Messaggi
    141
    Thanks
    18
    Ringraziato 2 volta/e in 2 post

    Re: RISOLTO problema display radio!

    Ciao a tutti, anche la mia civic ha lo stesso problema del display da qualche settimana ormai. Sono intenzionato a seguire i vostri consigli e la guida che avete postato. Non ho mai fatto saldature allo stagno ma non credo che sia difficile. Che tipo di saldatore devo comprare?

    Oggi mi si è aggiunto un altro problema. Il display ha iniziato a non funzionare del tutto: nel senso che fino a ieri capitava solo ogni tanto che non funzionasse, mentre oggi pomeriggio non ne ha più voluto sapere di funzionare.... in più la radio ha iniziato a funzionare in modo strano: si accendeva e si spegneva da sola e, al momento di spegnersi faceva un botto, come se ci fosse un falso contatto. Vi è mai successo?

  12. #152
    Utente L'avatar di Liuk67
    Registrato dal
    05-09-2009
    Modello
    FK1
    Residenza
    BG
    Età
    51
    Messaggi
    67
    Thanks
    1
    Ringraziato 16 volta/e in 10 post

    Re: RISOLTO problema display radio!

    Quote Originariamente inviata da sceriffo79 Visualizza il messaggio
    Ciao a tutti, anche la mia civic ha lo stesso problema del display da qualche settimana ormai. Sono intenzionato a seguire i vostri consigli e la guida che avete postato. Non ho mai fatto saldature allo stagno ma non credo che sia difficile. Che tipo di saldatore devo comprare?

    Oggi mi si è aggiunto un altro problema. Il display ha iniziato a non funzionare del tutto: nel senso che fino a ieri capitava solo ogni tanto che non funzionasse, mentre oggi pomeriggio non ne ha più voluto sapere di funzionare.... in più la radio ha iniziato a funzionare in modo strano: si accendeva e si spegneva da sola e, al momento di spegnersi faceva un botto, come se ci fosse un falso contatto. Vi è mai successo?
    Pare, stando a qui http://www.civinfo.com/forum/electro...post-28-a.html sia un problema della radio...

  13. #153
    Utente L'avatar di Liuk67
    Registrato dal
    05-09-2009
    Modello
    FK1
    Residenza
    BG
    Età
    51
    Messaggi
    67
    Thanks
    1
    Ringraziato 16 volta/e in 10 post

    Re: RISOLTO problema display radio!

    Aggiornamento. Ho misurato le tensioni e in effetti avevo 7.5V. Decisamente tanti. Sostituendo il diodo il problema sembra risolto. Per info specifiche chiedete pure.

  14. #154
    Utente L'avatar di Spawn87
    Registrato dal
    18-10-2009
    Modello
    Honda Civic 1.4 100 CV Mood
    Residenza
    Vicopisano
    Età
    31
    Messaggi
    148
    Thanks
    1
    Ringraziato 3 volta/e in 1 post

    Re: RISOLTO problema display radio!

    Ma cosa succede se i pin si “collegano” fra loro tramite lo stagno?


    Inviato dal mio iPhone utilizzando Tapatalk
    Modifiche effettuate:Tappi coprivalvola ruote blu,luci di cortesia portiere anteriori(fra poco anche post.)luci interne zona piedi anteriori e posteriori,lampadine fari simoni racing 6000K,luci di posizione ant. led bianchi,luci targa led bianchi,luci plafoniera led

  15. #155
    Utente
    Registrato dal
    25-07-2014
    Modello
    civic 2.2 FK3
    Residenza
    bologna
    Messaggi
    57
    Thanks
    0
    Ringraziato 3 volta/e in 3 post

    Re: RISOLTO problema display radio!

    Diverse cose...
    Si parte dal display che funziona male fino ad arrivare ad un cortocircuito, dipende dalle tensioni presenti sui terminali.
    Questi sono distanti 2.54 mm occorre quindi un saldatore con una punta molto fine.

    Inviato dal mio MI 6 utilizzando Tapatalk

  16. #156
    Utente
    Registrato dal
    20-06-2015
    Modello
    CIVIC VIII 1.8 e 1.4
    Residenza
    pisa
    Età
    37
    Messaggi
    8
    Thanks
    0
    Ringraziato 1 volta in 1 post

    Re: RISOLTO problema display radio!

    ho due civic VIII e non le cambio perchè mi piace molto la forma, quanto ad affidabilità.... Ho cambiato ad una tutti e quattro i giunti. la pompa della benzina, e infine a tutte e due ho problemi al display radio e accensioni spontanee della radio, con colpi agli altoparlanti. premesso ciò ho letto da Liuk67
    "Aggiornamento. Ho misurato le tensioni e in effetti avevo 7.5V. Decisamente tanti. Sostituendo il diodo il problema sembra risolto" Ho guardato i link ma non ho trovato la spiegazione per il diodo, evidentemente mi sono sfuggite. Di quale si tratta e dove si trova?
    Grazie

  17. #157
    Utente
    Registrato dal
    20-06-2015
    Modello
    CIVIC VIII 1.8 e 1.4
    Residenza
    pisa
    Età
    37
    Messaggi
    8
    Thanks
    0
    Ringraziato 1 volta in 1 post

    Re: RISOLTO problema display radio!

    Inoltre la luminosità dei display è veramente insufficiente anche al massimo, con il sole non si vede nulla, quasi quasi ci metto io un bel pannello con dei diodi luminosi al posto di quello che c'è dietro agli lcd

  18. #158
    Utente
    Registrato dal
    31-10-2018
    Modello
    civic ek3
    Residenza
    milano
    Età
    44
    Messaggi
    6
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    ebbene sembrerà incredibile che questa guida serva ancora dopo tanto tempo, ma la civic 8 che ho appena comprato aveva lo stesso problema del display ballerino ... sistemato tutto oggi, smontando saldando e rimontando 👍🏻
    grazie mille a tutti dei vari contributi, ho fatto un lavoro semplice e pulito sapendo dove mettere le mani, conoscendo i vari “trucchi” ecc. ...
    ps: buon annoo 🎉

  19. #159
    Utente L'avatar di GardenP1
    Registrato dal
    07-04-2019
    Modello
    Honda Civic 1.8 i-VTEC
    Residenza
    Portici (Na)
    Messaggi
    2
    Thanks
    0
    Ringraziato 0 volta/e in 0 post

    Re: RISOLTO problema display radio!

    Volevo rispondere perché anche io ho lo stesso problema, Sembra sia un difetto dovuto alla diversa qualità di stagno utilizzato da Honda per ridurre gli impatti ambientali in quegli anni. A quanto ho capito è un problema che può essere soltanto procrastinato. In ogni caso, grazie delle info ancora attualissime.
    Saluti!!

  20. #160
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    502
    Thanks
    19
    Ringraziato 20 volta/e in 19 post

    Re: RISOLTO problema display radio!

    Da quando sono state introdotte le lega saldanti senza piombo (normativa RoHS) occorre più cura nell'effettuare le saldature e proprio per questo motivo i circuiti automotive hanno una regola in più da rispettare per quanto riguarda le vibrazioni, le piazzole dove sono saldati i componenti smt devono essere di dimensioni maggiorate proprio per garantire la tenuta della saldatura.
    I casi come quello del display sono "tipici" perché è montato a sbalzo sulla scheda e se non ci sono parti meccaniche che tengono saldo il display, la tenuta la fa la saldatura e con il vibrazioni accade questo (era successo anche a me nella radio della Peugeot 206). Rifare le saldature con uno stagno con piombo (60% stagno, 40% piombo) risolve la cosa, non sarà RoHS ma a questo punto chissenefrega.
    "Non esistono problemi, solo soluzioni."

Pagina 8 di 8 primaprima ... 45678

Informazione discussione

Utenti che visualizzano questa discussione

Ci sono attualmente 1 utenti che visualizzano di questa discussione. (0 utenti 1 ospiti)

Discussioni simili

  1. Problema Dpf risolto senza rimozione
    Da samusimo nel forum Meccanica
    Risposte: 6
    Ultimo messaggio: 07-01-2016, 22:26
  2. FARI XENO PROBLEMA RISOLTO! (non ancora!)
    Da kanigima nel forum Luci
    Risposte: 27
    Ultimo messaggio: 20-09-2014, 09:33
  3. Problema sconosciuto [Risolto]
    Da Myago nel forum Meccanica
    Risposte: 13
    Ultimo messaggio: 06-09-2014, 19:48
  4. Problema spie risolto!
    Da darkolo nel forum Elettronica
    Risposte: 1
    Ultimo messaggio: 29-11-2012, 11:55
  5. Problema vibrazione (Risolto)
    Da averok nel forum Altro
    Risposte: 7
    Ultimo messaggio: 02-12-2009, 14:52

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •