Visualizzazione dei risultati da 1 a 11 su 11

Discussione: Autoradio Aftermarket e casse che non funzionano

  1. #1
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Autoradio Aftermarket e casse che non funzionano

    Salve a tutti!
    Volevo chiedervi aiuto riguardo un problema che sto avendo nell'installazione di un nuovo autoradio (Sony AXV-AX3005DB) sulla mia Civic 9th Sport 2015.
    L'autoradio si accende ma non esce nessun suono.

    Sono da 2 giorni che sono in cerca su google ma senza trovare una risposta definitiva.

    Questo problema ho letto che si verifica chi ha il cosidetto Premium Sound System dove sarebbe presente un amplificatore ed il subwoofer ma da quello che ho capito solo la versione Lifestyle ossia quella full optional è dotata di questo sistema.
    La mia essendo la versione Sport non dovrebbe averlo anche perchè sull'autoradio di serie non c'e scrito da nessuna parte.

    Ho trovato online il diagramma dei cavi e la cosa piu strana che ho notato è che l'autoradio originale senza sistema Premium ha 4 porte mentre la Premium ne ha 5...ora perche io ho l'autoradio che viene fornita con la versione premium?

    IMG_20190404_211626.jpgIMG_20190404_211720.jpg

    Sempre leggendo lo schema dei connettori sembrerebbe che il pin 21 del connettore da 24 sia "Output signal for stereo amplifier switching on/off" per i veicoli dotati di Premium Sound System e mi sono accorto che l'uscita va direttamente ad una centralina posta sotto l'autoradio 39200-TA9-E012-M1 che non sembra proprio essere un amplificatore anche perchè non vedo nessuna aletta di raffreddamento.

    Anche qui google non mi ha dato molte informazioni se non che è una ECU ma non si sa di che cosa.

    Non allego i diagrammi dei cavi 1) perchè proviene da un forum inglese 2) perche non so se si possano postare.

    Qualcuno ha avuto questi problemi?
    Ultima modifica di GrayFox0189; 05-04-2019 a 00:17

  2. #2
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    492
    Thanks
    19
    Ringraziato 19 volta/e in 18 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Gli allegati che hai postato non funzionano, probabilmente non hai eseguito la procedura corretta ma non c'è bisogno di caricare file, è sufficiente copiare il link della pagina originale e così puoi anche inserire quelli del forum inglese, così sarà più facile aiutarti.
    "Non esistono problemi, solo soluzioni."

  3. I seguenti Utenti hanno ringraziato Orchino per questo utile post:

    GrayFox0189 (08-04-2019)

  4. #3
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Quote Originariamente inviata da Orchino Visualizza il messaggio
    Gli allegati che hai postato non funzionano, probabilmente non hai eseguito la procedura corretta ma non c'è bisogno di caricare file, è sufficiente copiare il link della pagina originale e così puoi anche inserire quelli del forum inglese, così sarà più facile aiutarti.
    Che strano io le vedevo correttamente ho modificato e dovrei aver risolto con le immagini (spero)
    Ecco il link dove ho recuperato i diagrammi:
    Pagina 1 con autoradio Premium: http://9thcivic.com/forum/threads/2012-civic-audio-wiring-guide-pinouts-for-factory-radio.5916/
    Pagina 6 senza autoradio Premium: http://9thcivic.com/forum/threads/20...-6#post-418712

    Semplificando le cose:

    Autoradio Premium:



    e non Premium:



    Non riesco a trovare invece nessun diagramma per quanto riguarda la misteriosa centralina.
    Ultima modifica di GrayFox0189; 04-04-2019 a 23:17

  5. #4
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Ok...2:09 di notte la stanchezza si fa sentire pero ho trovato alcune informazioni abbastanza interessanti che se fossero vere domani provero a verificare.
    Ho trovato questo interessante schema che illustra i componenti audio della nostra Civic:
    ANC.jpg
    La misteriosa centralina è posizionata sotto l'autoradio e sul schema è indicata come ANC/ACTIVE SOUND CONTROL UNIT.
    Dopo varie ricerche su cosa fosse questo ANC ho scoperto che (SOLO) le versioni 1.6 i-DTEC sono provviste di un dispositivo chiamato Active Noise Cancellation (ANC!!!) https://hondanews.eu/gb/en/cars/medi...dtec-press-kit
    Active Noise Cancellation (ANC)
    Active Noise Cancellation (ANC) is designed to dramatically reduce low frequency noise in the interior of the new Civic 1.6-litre i-DTEC. The system operates whenever the car is running, regardless of whether the audio system is switched on. Microphones capture low-end drive train frequencies entering the cabin and send a signal to the ANC control unit. The control unit responds by creating a precisely timed reverse phase audio signal that is sent to an amplifier, which powers the door speakers and the subwoofer positioned on the rear parcel shelf.
    In breve questo sistema grazie a dei microfoni posizionati all'interno dell'abitacolo riducono il rumore del motore diesel creando un segnale audio che si riversa sulle casse ed il subwoofer.

    Sembra che tutte le versioni 1.6 iDTEC hanno un amplificatore dedicato per far funzionare questo sistema ma devo verificare.

    Vi aggiornerò se ci sono ulteriori sviluppi.
    Ultima modifica di GrayFox0189; 05-04-2019 a 01:10

  6. #5
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    492
    Thanks
    19
    Ringraziato 19 volta/e in 18 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Interessante la centralina che riduce il suono delle basse frequenze spurie generando un suono delle stesse frequenze ma in controfase, quindi ora ti chiedo: I fili del segnale audio A5 A6 A9 A10 A15 A16 A19 e A20 vanno tutti a questa ANC?
    Ad ogni modo l'autoradio di serie non ha le uscite high-end per pilotate direttamente degli altoparlanti ma solo una segnale low-end per collegarci un amplificatore quindi sulla tua vettura un amplificatore ci deve essere da qualche parte, non conosco il tuo modello di Civic e purtroppo non so dirti dove possa essere.
    Le fotografie del tuo primo post sono quelle del tuo sistema che hai smontato?
    Ultima modifica di Orchino; 05-04-2019 a 08:34
    "Non esistono problemi, solo soluzioni."

  7. I seguenti Utenti hanno ringraziato Orchino per questo utile post:

    GrayFox0189 (08-04-2019)

  8. #6
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Purtroppo sono a lavoro e fino a domenica non riesco a verificare i collegamenti comunque si quella è la mia autoradio di serie.

    Una domanda però mi sorge...l'autoradio di serie ha le uscite preamplificate mentre se collego il sony dal din le uscite sono già amplificate.

    Rischio di danneggiare l'eventuale amplificatore di serie se collego sulle entrate preamplificate il segnale già amplificato del sony?
    Ultima modifica di GrayFox0189; 05-04-2019 a 18:07

  9. #7
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    492
    Thanks
    19
    Ringraziato 19 volta/e in 18 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Rischi di danneggiare sia l'ampli che la radio stessa perché all'ampli arriverebbe un segnale di tensione elevata e la radio non rilevando il carico dell'impedenza dell'altoparlante potrebbe o andare in protezione (e probabilmente è per quello che non senti niente) oppure scassare i finali di potenza (se non c'è la protezione ma penso che al 90% ci sia).
    Ad ogni modo controlla bene la Sony perché se è una radio seria dovrebbe avere anche le uscite pre-ampli.
    Ultima modifica di Orchino; 05-04-2019 a 18:22
    "Non esistono problemi, solo soluzioni."

  10. I seguenti Utenti hanno ringraziato Orchino per questo utile post:

    GrayFox0189 (08-04-2019)

  11. #8
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Rieccomi con nuovi sviluppi!
    Sono riuscito a far funzionare la nuova autoradio e ora posso confermare al 100% che c'e un amplificatore di serie su tutte le Civic 9th 1.6 i-DTEC.

    IMG_20190407_160014.jpg

    ho l'autoradio di serie premium senza avere l'impianto premium infatti non ho il sub nel baule

    IMG_20190407_160026.jpg

    tornando all'amplificatore quest'ultimo non si vede solo smontando la parte dell'autoradio ma bisogna smontare la paratia vicino al pedale di accelerazione

    IMG_20190407_155956.jpg

    l'amplificatore è posizionato dove ora vedete uno spazio in mezzo letteralmente un buco che va da parte a parte...io l ho tolto per avere piu spazio per fare collegamenti vari e posizionare la centralina dei comandi al volante.
    I 2 connettori che vedete sono attaccati direttamente all'amplificatore 1 viene dall'autoradio e porta i segnali pre all'amplificatore l'altro invece sono i fili diretti delle casse.

    ora ci sono 2 metodi per far funzionare il tutto
    1) Tenere tutto l'impianto originale alimentando il pin 21. Cosi facendo si andrà ad alimentare l'amplificatore ma in quel caso bisognerà usare le uscite pre del nuovo autoradio.
    2) Scollegare tutto e tagliare il connettore dell'amplificatore che porta alle casse collegando il tutto direttamente sul din dell'autoradio.

    Io ho preferito escludere tutto e far funzionare solo l'autoradio e devo dire che la differenza tra quello originale e questo è abissale...le casse sembrano rinate anche se sono quelle di serie bassi corposi e alti cristallini.

    Finalmente posso dire di aver risolto il problema grazie a Orchino per i consigli e l'aiuto che mi hai dato
    Ultima modifica di GrayFox0189; 08-04-2019 a 11:13

  12. #9
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    492
    Thanks
    19
    Ringraziato 19 volta/e in 18 post

    Re: Autoradio Aftermarket e casse che non funzionano

    E' stato un piacere ma mi stupisce il fatto che la radio abbia da sola un amplificatore migliore rispetto ad uno esterno.
    Considera di tenere i pezzi che hai smontato e/o tagliato per collegare magari in futuro altri due altoparlanti prendendo le uscite preamplificate della radio e utilizzare così l'ampli che hai rimosso.
    "Non esistono problemi, solo soluzioni."

  13. #10
    Utente
    Registrato dal
    29-04-2017
    Modello
    Civic
    Residenza
    Pd
    Età
    30
    Messaggi
    7
    Thanks
    3
    Ringraziato 0 volta/e in 0 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Oddio l'idea che mi hai dato è geniale! quasi quasi un pensiero ce lo faccio!
    Anch io in effetti sono rimasto stupito dalla qualità del suono ma non credo che il problema sia dell'amplificarore (pioneer tra l'altro costruito molto bene) ma dall'autoradio che ha veramente pochissime opzioni audio.
    Di serie si potevano modificare solo i bassi o alti.

    Il Sony ha molte più opzioni ed un equalizzatore che fa il suo sporco lavoro il prossimo step sarà di collegare un buon microfono (Shure SM58) ad un buon software RTA (o anche direttamente ad un app per smartphone dipende quanta voglia mi rimane ) e regolare il tutto per un buon audio.

    la prossima prova che farò sarà testare su banco l'amplificatore e vedere come si comporta il problema è che non riesco a trovare nemmeno quanti watt abbia.

  14. #11
    Socio L'avatar di Orchino
    Registrato dal
    02-05-2017
    Modello
    Civic X Executive CVT
    Residenza
    Pavia
    Messaggi
    492
    Thanks
    19
    Ringraziato 19 volta/e in 18 post

    Re: Autoradio Aftermarket e casse che non funzionano

    Quote Originariamente inviata da GrayFox0189 Visualizza il messaggio
    La prossima prova che farò sarà testare su banco l'amplificatore e vedere come si comporta, il problema è che non riesco a trovare nemmeno quanti watt abbia.
    Più che dei Watt assicurati dell'impedenza che può pilotare, dovresti leggere cosa è scritto sugli altoparlanti che pilotava (4, 6, 8, Ohm) e ci troverai anche scritto il wattaggio. Potrai mettere solo altoparlanti della stessa impedenza ma di wattaggio anche superiore alle casse originali.
    "Non esistono problemi, solo soluzioni."

Informazione discussione

Utenti che visualizzano questa discussione

Ci sono attualmente 1 utenti che visualizzano di questa discussione. (0 utenti 1 ospiti)

Discussioni simili

  1. Montaggio autoradio aftermarket
    Da Pevo nel forum Audio
    Risposte: 1
    Ultimo messaggio: 24-02-2014, 00:15
  2. Cablaggio autoradio pioneer aftermarket
    Da fabriziofoglia nel forum Audio
    Risposte: 8
    Ultimo messaggio: 31-07-2013, 12:54
  3. autoradio aftermarket
    Da g.russo nel forum Audio
    Risposte: 3
    Ultimo messaggio: 28-04-2013, 20:47
  4. Risposte: 8
    Ultimo messaggio: 09-09-2009, 19:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •