Visualizzazione dei risultati da 1 a 3 su 3

Discussione: GROSSO GUAIO!!!

  1. #1
    Utente L'avatar di m4uO
    Registrato dal
    22-01-2009
    Modello
    Honda Civic 2.2 L.E. executive i-pilot
    Residenza
    Fossano (CN)
    Età
    38
    Messaggi
    58
    Thanks
    2
    Ringraziato 0 volta/e in 0 post

    GROSSO GUAIO!!!

    Buongiorno a tutti, vi scrivo dopo anni per chiedere un consiglio, da qualche anno nella mia civic 2007 2.2 i-pilot, utilizzavo un dopppio din pioneer con car play. Ieri mattina, ho trovato un bel regalino... finestrino rotto e radio rubata, staccando letteralmente il cruscotto... l hanno devastata...
    Fortunatamente avevo conservato la radio di serie e quindi, per ora almeno, non rischierò di comprare una nuova radio carplay ma mi accontenterò di quella originale.
    Volevo chiedervi se esistevano aggiornamento software per questa radio, non utilizzandola da anni ormai, e se ( perchè non lo ricordo) era provvista di qualche collegamento bluetooth almeno per collegarla al telefono.
    Inoltre avevo un amplificatore e un subwoofer, che fortunatamente, non hanno toccato... posso utilizzarli con la radio originale?
    Grazie mille
    Ultima modifica di m4uO; 05-11-2018 a 13:12

  2. #2
    Utente
    Registrato dal
    31-10-2018
    Modello
    honda civic 1.8 vtec-i
    Residenza
    RM
    Età
    42
    Messaggi
    4
    Thanks
    0
    Ringraziato 1 volta in 1 post

    Re: GROSSO GUAIO!!!

    c'è il collegamento bluetooth, un po' macchinoso la prima volta ma poi funziona benissimo

  3. I seguenti Utenti hanno ringraziato tog per questo utile post:

    m4uO (09-11-2018)

  4. #3
    Utente L'avatar di m4uO
    Registrato dal
    22-01-2009
    Modello
    Honda Civic 2.2 L.E. executive i-pilot
    Residenza
    Fossano (CN)
    Età
    38
    Messaggi
    58
    Thanks
    2
    Ringraziato 0 volta/e in 0 post

    Re: GROSSO GUAIO!!!

    Grazie mille per la risposta. Purtroppo sto ancora impazzendo, hanno rimontato la radio originale, collegato tutti i cablaggi, e la radio funziona, i comandi del navigatore funzionano perchè sento i cambiamenti, ma.... il monitor non ne vuole a che sapere di accendersi. Hanno smontato e rimontato, sia la radio che il lettore dvd, per verificare che tutto fosse collegato in maniera corretta, hanno guardato ogni singolo cavo per vedere se era tranciato o difettoso, ma nulla, tutto perfetto... hanno controllato i fusibili e nulla, funziona tutto ma il monitor non si accende. Qualcuno ha qualche suggerimento?

Informazione discussione

Utenti che visualizzano questa discussione

Ci sono attualmente 1 utenti che visualizzano di questa discussione. (0 utenti 1 ospiti)

Discussioni simili

  1. Un grosso saluto a tutti gli hondisti
    Da Frank80 nel forum New Entry e Presentazioni
    Risposte: 11
    Ultimo messaggio: 03-12-2010, 15:04

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •